Xmanager Forum

Xmanager Disappears suddenly

Last post: Tuesday, August 30, 2011 7:22 PM by Support, 1 reply

Tuesday, August 30, 2011 2:55 AM - Laksh

Xmanager Disappears suddenly

Hi Team,

I am using the new version of Xmanager (4) .While installing the software.
in the server.

Suddenly ,It was disabled,not able to see the installation window ,even in Task manager - Applications tab.

But, Xmanager process is running in the Task manager - Process tab and Icon is visible in the Right bottom of the task bar.

As well as ,I have seen the logs of the recent window in Xmanager,it states that ,

Screen 0: 1152 x 740, depth 24, dpi 90 x 90
Keyboard file version: 3.0
Keyboard file: US 101 keyboard
Keyboard type: 0
nKeys, minKC, maxKC, mapWidth, nCompose: 101, 8, 109, 4, 0
Number of keycodes: 102
Number of KeySyms: 408
Bytes of KeySyms: 1632

Running Xsound...

Waiting for client connections ...

May i know,How to resume the same installation window ?

Any suggestions highly appreciated.
Thanks - Laksh

Program Ver. : Xmanager 4
Connect Method : Xstart connection
Tuesday, August 30, 2011 7:22 PM - Support

Re: Xmanager Disappears suddenly

This may occur if the remote application ends abnormally. Please make sure if the OAS 10g installation process is running in the remote host.

Also, please try using the remote window manager. Here is how to do it:

1. Open Xconfig and double click on the Default Profile icon.
2. Click on the Settings button in the Window Mode section.
3. Click on the Multiple Window Mode tab.
4. From the Window Manager list, select Automatic Switch.

On Xstart,
5. Add the following command in the front (you can also use mwm or any other window manager that is installed on the remote host):
twm ;

If the problem persists, please send us the following information:

1. Full Xmanager log
2. Execution Command used in Xstart

Best regards,

Technical Support