Xmanager Forum

Agent Forwarding in Xstart

Last post: Tuesday, February 8, 2011 2:00 AM by Support, 1 reply

 
Tuesday, February 8, 2011 1:51 AM - Reto Stockli

Agent Forwarding in Xstart

 
How do I forward the Authentication Agent (Xagent) in a XStart connection?

On the command line in Linux I simply add the ssh argument -A, which does not seem to be possible in the Xstart GUI.

I can choose to run the Xagent (SSH properties window) but I cannot add flags to the SSH command to forward the agent.

Is this feature implemented in Xmanager 3.0 (we are running 2.0 on windows xp)

Sincerely,
Reto

Program Ver. : Xmanager 2.x
Connection Method : Xstart connection
Tuesday, February 8, 2011 2:00 AM - Support

Re: Agent Forwarding in Xstart

 
You cannot enable Xagent with command option.

To use Xagent, click on the Setup button next to the Protocol selection. And, you can find the "Use SSH authentication agent (Xagent)" on the bottom of the dialog box.

---
Technical Support