Xmanager Forum

Failed to get the installation date from registry

Last post: Sunday, June 16, 2013 9:54 PM by colin, 4 reply

 
Tuesday, January 11, 2011 6:18 AM - wubantos

Failed to get the installation date from registry

 
I am using ubuntu 10.04 and i installed xmanager 3.0 using wine application. when i try to connect to
a unix machine running solaris 10, it is giving me an error 'Failed to get the installation date from registry'
and it says "Please install Enterprise Manager again". Hope to get the solution soon

Program Ver. : Xmanager 3.0
Connection Method : Xstart connection
Tuesday, January 11, 2011 4:55 PM - Support

Re: Failed to get the installation date from registry

 
This problem occurs when you installed old Xmanager Enterprise package after 2011. To fix this problem there are two ways:

1. Enter the product key If you have already purchased the product, enter the product key to register the product. To enter the product key, open Xbrowser and click on the Help menu and then About Xbrowser. Click on the Enter Product key button to open the Product Key dialog box.

2. Download the latest install package. You can download the latest install package at:

/download/down_xme3.html

If you have any sales related questions, please send us an email at sales@netsarang.com.


---
Technical Support
Monday, January 17, 2011 12:05 PM - JB

Re: Failed to get the installation date from registry

 
You can also set system time back to pre-2011 before installing...
Monday, April 25, 2011 2:35 AM - turkk

Re: Failed to get the installation date from registry

 
In window 7, I have problem too.
The message is "Failed to get the installation date from the system registry! Please install Xmanager again." when I'm open this program.

If I use install file which you suggest, it can install on window 7, right?
Sunday, June 16, 2013 9:54 PM - colin

Re: Failed to get the installation date from registry

 
you not input the key.