Xmanager Forum

when user press "d" , ubuntu(10.10) will auto hide(show) desktop

Last post: Wednesday, December 29, 2010 6:49 PM by Support, 1 reply

 
Wednesday, December 29, 2010 4:58 AM - Hyde

when user press "d" , ubuntu(10.10) will auto hide(show) desktop

 
1.ubuntu10.10
2.update gdm
3.use xm connect ubuntu.

press "d", will auto hide(show) desktop.

Can you help?

Program Ver. : Xmanager 3.0
Connection Method : XDMCP connection
Wednesday, December 29, 2010 6:49 PM - Support

Re: when user press "d" , ubuntu(10.10) will auto hide(show) desktop

 
Ultimately this is a keyboard extension related issue. We are working on keyboard extension now and will be added in Xmanager 4.

As a work around, you disable the "Minimize" keyboard shortcut:

1. On Ubuntu Gnome desktop, open System > Preferences > Keyboard Shortcut.
2. Find the "Hide all normal windows and set focus to the desktop" option.
3. Try assigning a different key for the option.
4. Log out and login again to apply the change.


---
Technical Support