Xmanager Forum

Minimize when press D

Last post: Wednesday, December 29, 2010 5:48 PM by Support, 1 reply

Wednesday, December 29, 2010 1:04 AM - Mr.William

Minimize when press D

Hi professional,

I am using trial version of XManager Enterprise 3.0.
I connect to Ubuntu v10.10. The application seems ok except: when i press key "d", all windows are minimized.

it is ok when I press shift + D, it writes "D"

I use default keyboard "US 101".

Please help me, thanks in advanced.

Program Ver. : Xmanager 3.0
Connection Method : Xstart connection
Wednesday, December 29, 2010 5:48 PM - Support

Re: Minimize when press D

Ultimately this is a keyboard extension related issue. We are working on keyboard extension now and will be added in Xmanager 4.

As a work around, you disable the "Minimize" keyboard shortcut:

1. On Ubuntu Gnome desktop, open System > Preferences > Keyboard Shortcut.
2. Find the "Hide all normal windows and set focus to the desktop" option.
3. Try assigning a different key for the option.
4. Log out and login again to apply the change.

Technical Support