Xmanager Forum

How to set "Keyboard interactive" as default

Last post: Wednesday, July 21, 2010 11:46 PM by Support, 5 reply

 
Friday, May 21, 2010 12:43 AM - Christian

How to set "Keyboard interactive" as default

 
Hey,

how can I set the "Keyboard interactive" input for the login and parse the password ?

Currently the session always comes up with "Public Key" authentification.

thx Christian

Program Ver. : Xmanager 3.0
Connection Method : Xstart connection
Tuesday, May 25, 2010 1:35 AM - Support

Re: How to set "Keyboard interactive" as default

 
To set keyboard interactive as the default authentication method for the session. Click on the setup button next to SSH and select keyboard interactive for the User Authentication method.


---
Technical Support
Friday, May 28, 2010 12:41 AM - Christian

Re: How to set "Keyboard interactive" as default

 
Its still coming up with Public Key: User Key and Passphrase
See attached screenshots.

I still have to select the keyboard interactive button manually.

Where is the setting in the config (text) file to edit the default authentification ?

Christian
Thursday, June 3, 2010 2:05 AM - Support

Re: How to set "Keyboard interactive" as default

 
The Password field is only used for Password authentication. Keyboard interactive will ask for use input during the authentication process.

We will fix the problem that Xstart does not try the Keyboard interactive first when it is selected in the SSH setup dialog box. And also, keyboard interactive should be selected as default in the SSH authentication window.

Thank you for reporting the problem and I will update the post once the fix becomes available.


---
Technical Support
Wednesday, July 21, 2010 11:38 PM - Christian

Re: How to set "Keyboard interactive" as default

 
Hey, any update on this issue ?
Wednesday, July 21, 2010 11:46 PM - Support

Re: How to set "Keyboard interactive" as default

 
The problem has been fixed and upgrade will be released next week.

---
Technical Support