Xmanager Forum

xterm won't start without "show reply messages" option

Last post: Tuesday, February 23, 2010 7:32 AM by dave, 3 reply

 
Monday, February 22, 2010 7:01 AM - dave p

xterm won't start without "show reply messages" option

 
Hi. I'm evaluating XManager with intent to buy. I want to be able to use Xstart to start xterms on my Linux system for display on Windows 7. I downloaded it today, so I'm using the current version of Xmanager.

If I enable 'Show reply messages' in the Xstart dialogue box, everything works fine. If I do not enable that option, then my xterm window never appears.

This is a minor problem for me, in that I don't really want to have the reply message on-screen until I click its 'close' button. Is there something I overlooked?

I'm using telnet as the starting protocol (a temporary thing until I get ssh configured).

Thanks for any tips.


Program Ver. : Xmanager 3.0
Connection Method : Xstart connection
Monday, February 22, 2010 2:35 PM - dave

Re: xterm won't start without "show reply messages" option

 

Well, never mind.

I got round to configuring ssh (which is where I really wanted to end up) and I don't have the same problem there.

Monday, February 22, 2010 6:33 PM - Support

Re: xterm won't start without "show reply messages" option

 
Dave, sorry about not finding the problem quicker. We have successfully duplicated the problem and the fix is on the way. It will be added to our Feb. releases (scheduled for release this Friday).

Please let us know if the problem persists.

---
Technical Support
Tuesday, February 23, 2010 7:32 AM - dave

Re: xterm won't start without "show reply messages" option

 
Thanks for the quick fix - though I'm happy with ssl now.

Guess I'll have to break out the credit card and register; Xmanager is fulfilling my needs. :-)

Thanks!