Xmanager Forum

Can't display XDMCP login from hosts listed by Xbrowser

Last post: Monday, February 1, 2010 1:45 AM by Support, 1 reply

 
Saturday, January 30, 2010 12:38 AM - Sunny Suen

Can't display XDMCP login from hosts listed by Xbrowser

 
Greetings
XBrowser is able to show a number of Solaris servers on LAN, where the cde-login service is enabled and online. But nothing happens when I click on those servers. I have already turned off firewall on my Windows XP SP3 desktop running XManager 3.

This is what a typical log file looks like:

Xmanager 3.0.1.8
Copyright (c) 1997-2008 NetSarang Computer, Inc.
All rights reserved.

UTC Date: Sat Jan 30 08:23:41 2010
Local Date: Sat Jan 30 16:23:41 2010

X Server Directory: "C:\Program Files\NetSarang\Xmanager 3\"
Session File: Not specified.
Connection Method: 1
Xdmcp UDP Port: 177
Xdmcp Host: '192.168.25.50'
Default Display Number:
Product Code: 0
License Type: 0

Thank you.
Sunny

Program Ver. : Xmanager 3.0
Connection Method : XDMCP connection
Monday, February 1, 2010 1:45 AM - Support

Re: Can't display XDMCP login from hosts listed by Xbrowser

 
It seems Xmanager is not installed properly. Please try uninstalling Xmanager and re-install using an administrative user account.

If the problem persists, please send us the following information:

1. Try running Xmanager from a different PC and see if the problem persists.
2. A new Xmanager log file.
3. Do you see Xmanager splash window when you double click on the host?
4. Please wait for 1 - 2 mins after double clicking the host. Do you see any error or warning message?


---
Technical Support