Xmanager Forum

Corrupt Icons in CDE File Manager using Xmanager2.0 and 3.0

Last post: Wednesday, September 16, 2009 9:32 PM by Steven, 3 reply

 
Friday, September 11, 2009 4:47 PM - Jim Maher

Corrupt Icons in CDE File Manager using Xmanager2.0 and 3.0

 
Hi Xmanager experts,

I'm using Xmanager2.0 and 3.0 and am experiencing a problem where I see corrupted filenames and, what appears to be a default icons (containing 2 question marks) when I open a CDE File Manager on a SUN server running Solaris 10 (CDE 1.6.3) I'm logging into the server as root (not by choice!).

I'd appreciate if anyone could let me know if they have seen this problem before and if there is a way to resolve it?

I'm also connecting to a Solaris 8 server and the problem doesn't appear.

I have attached a screenshot showing the problem.

Any help appreciated is greatly appreciated.

Thanks in advance,

Jim

Program Ver. : Xmanager 3.0
Connection Method : Xstart connection
Sunday, September 13, 2009 10:54 PM - Support

Re: Corrupt Icons in CDE File Manager using Xmanager2.0 and 3.0

 
First, please make sure the same problem does not occur on the console. You can think of Xmanager as a display server that displays what is requested by the remote host. So, the chances are this problem is on the remote host itself.

Also, try changing the view type (currently, it is set to detail view).

---
Technical Support
Wednesday, September 16, 2009 5:34 PM - Jim Maher

Re: Corrupt Icons in CDE File Manager using Xmanager2.0 and 3.0

 
Hi Support,

Thanks for your reply.

Unfortunately we don't have a screen or keyboard on this server.

I do agree that the problem is most likely on the remote host and I'm following up there as well.

Also, you suggest changing the view type. Is this setting in the File Manager? If so, could you point me to it? I've not been able to locate it.

Thanks again,

Regards,

Jim
Wednesday, September 16, 2009 9:32 PM - Steven

Re: Corrupt Icons in CDE File Manager using Xmanager2.0 and 3.0

 
To change the view type in File Manager, click the View menu and select Set View Options. View options are under the Representation section.