Xmanager Forum

No term window when using SSH

Last post: Tuesday, June 3, 2003 11:23 AM by Support, 3 reply

Monday, June 2, 2003 12:40 PM - Jason Panko

No term window when using SSH

Is this error the reason why I cannot connect to my server? When I use the SSH protocol, everything seems to work then it just stops and eventually times out. Below are my Xmanager.log info and execution log. Any suggestions would be helpful.

Xmanager Version
Copyright (c) 1997-2001 NetSarang Computer, Inc.
All rights reserved.

X Server Directory: "C:Program FilesXmanager1.3.9"
Log File Path: "C:Program FilesXmanager1.3.9Xmanager.log"
Server Generation 1
XDMCP UDP Port: 177
Product Serial #: evaluation
WinSock Version 1.1
Highest Version 2.2
Description: WinSock 2.0
System Status: Running
Max Sockets: 32767
Max UDP Datagram: 65467
Local Hostname: 'w2gzr9qx07'
Local Host IP Address:
Screen Resolution: 1280 x 1024
Size of Palette: 0
Number of Reserved Colors: 20
Resolution of Color: 24
Depth of Screen: 32
Maximum Cursor Width: 32
Maximum Cursor Height: 32
Frame Width: 4
Frame Height: 4
Border Width: 1
Border Height: 1
Maximum Client Area Width: 1280
Maximum Client Area Height:968
Width of Display(mm): 320
Height of Display(mm): 240
Dots Per Inch X: 96
Dots Per Inch Y: 96
Icon Width: 32
Icon Height: 32
Caption Height: 26
DBCS Enabled: 0
GDI batch limit: 20
Mouse buttons: 2
Waveform Output Devices: 1
Mouse wheel present: 0
Monitors: 1
Same display format: 1
Virtual screen (x, y): (0, 0)
Virtual screen w x h: 1280 x 1024
Screen 0: 1280 x 1024
Can't open 'C:Program FilesXmanager1.3.9aliases.en' file for font substitution.
=== OS Version Information ===
Platform id : 2
Major Version : 5
Minor Version : 1
Build Number : 2600
Description : "Service Pack 1"
Country Code : 1
Country String: United States
XDMCP timed out, state 4
XDMCP timed out, state 4
XDMCP timed out, state 4
XDMCP timed out, state 4
XDM go to sleep: too many retransmissions
X server was terminated normally.

Execution Log
Connected to

Exchanging SSH version...Done.
Server: SSH-1.99-OpenSSH_3.1p1.
Client: SSH-1.5-Xssh_1.0.
SSH1 is enabled.

Authenticating remote SSH server...
Waiting for server host key...Received.
Fingerprint: 1024 b5:78:2d:cb:9e:07:8b:9e:b6:0b:f6:e7:c0:e7:61:27.
Verifying host key...Verified.

Negotiating cipher (encryption method)...Done.
Selected cipher: 3DES.

Trying to login as jason.
Trying password authentication...Done.

Requesting X11 forwarding...Done.

Requesting compression...Done.

Remote command has been requested.
/usr/bin/X11/xterm Xt error: Can't open display: localhost:10.0
Monday, June 2, 2003 5:26 PM - Support

Re: No term window when using SSH

The error might happend when a "localhost" is not defined in /etc/hosts file of the Linux.
Please check if there is the following line in /etc/hosts: localhost.localdomain localhost

If there is not, add it as indicated above.

Technical Support
Tuesday, June 3, 2003 10:00 AM - Jason Panko

Re: Re: No term window when using SSH

I checked to see what was in /etc/hosts and this is what I found: apligian01 localhost.localdomain localhost

This is the IPAddress for the server. I added the following after it: apligian01 localhost.localdomain localhost localhost.localdomain localhost

No change. This server is at our office and is behind a router. the only ports open on this server are 21,22,443. Are there other ports that need to be open? The PC that is doing the remote connecting is on a DSL line behind a Linksys router(BESRF11), nothing fancy just windowsxp. The server is redhat 7.3 with all of the latest updates. The version of Openssh is: openssh-3.1p1-6. Please let me know if there is anything else I can try.

Thanks for your help...

Tuesday, June 3, 2003 11:23 AM - Support

Re: Re: Re: No term window when using SSH

You should change the file as following: localhost.localdomain localhost apligian01

The name "localhost" shouldn't be used in any other lines and it is located at the top by default.

Technical Support