Xmanager Forum

Xbrowser not working

Last post: Monday, January 11, 2010 5:51 PM by Support, 3 reply

 
Friday, July 25, 2008 3:30 PM - Shar

Xbrowser not working

 
Hi, i'm new to Xmanager. We planned to buy few licenses and thought of using evaluation version as a Trial run.

I need to take a remote of Sun system and trying XDMCP , query method to connect to Solaris box.
But it's not working.

i tried with Xstart "/usr/openwin/bin/xterm -ls -display $DISPLAY" cmd will worked succesfully and i was able to login to see xterm executing.

But i need your support to make a trial run and by taking remote session of solaris system.
please revert with suggestion .

Shar

Program Ver. : Xmanager 2.x
Connection Method : XDMCP connection
Tuesday, July 29, 2008 9:15 AM - Support

Re: Xbrowser not working

 
Thank you for evaluating Xmanager.

First, please follow the Start guide in the following page:

/download/down_xmg3.html

If your problem still persists, please send us the Xmanager log file. It is saved under

%APPDATA%\NetSarang\Xmanager\3\Log\

Hope this fixes your problem.


---
Technical Support
Saturday, January 2, 2010 8:51 PM - chanti

Re: Xbrowser closing session automatically

 
hi guys,

in one of my server the xmanager session is closing automatically,few jobs are killed by this

I have done the following trouble shooting:

1)remove gdm rpm and resinstalled it
2)in /etc/X11/gdm/gdm.conf

i have modified
xdmcp
enable=true

and restarted the service

still facing the issue


can any one help meeeeee
Monday, January 11, 2010 5:51 PM - Support

Re: Xbrowser not working

 
For help us better understand the problem, please send us the following information:

1. Name and version of the remote host
2. Xmanager log file. You can find it under:

%APPDATA%\NetSarang\Xmanager\3\Log\

3. How often does the problem occur?
4. When does the connection close?

---
Technical Support