Xmanager Forum

Xbrowser error: login incorrect even before giving the login window

Last post: Thursday, October 4, 2007 6:51 PM by Support, 6 reply

 
Monday, October 1, 2007 9:55 PM - amit goyal

Xbrowser error: login incorrect even before giving the login window

 
Hi

One of our database servers solaris sparc 8, there is a problem it doesnt allow us to login and gives an error - login incorrect: please try again even before giving the prompt to put username or password.

I believe it sis somehow reading the username passwords from somewhere, can you please tell me the solution

Thanks and Regards
Amit
Tuesday, October 2, 2007 11:10 AM - Support

Re: Xbrowser error: login incorrect even before giving the login window

 
If you see the "Login incorrect: Please try again" message, it means Xmanager is working fine. The problem can occur when the autologin feature is enabled on the remote host side. Make sure the autologin feature is turned off or properly setup.

If the problem persists, please send us the following information:

1. Screenshot of the problem
2. Xmanager log file
(For its location, please refer to /products/xmg_faq.html#i-1)
3. Log files from the remote host: /var/dt/Xerrors, $Home/.dt/startlog, and $HOME/.dt/errorlog

Thank you.

---
Technical Support
Tuesday, October 2, 2007 1:36 PM - amit goyal

Re: Re: Xbrowser error: login incorrect even before giving the login window

 
Hi

Can you please let us know where should i check for auto login settings on solaris 8.

Thanks and Regards
Amit
Tuesday, October 2, 2007 2:47 PM - Support

Re: Re: Re: Xbrowser error: login incorrect even before giving the login window

 
We don't have information on how to setup auto login feature. You maybe able to get more information from the documentation that came with Solaris or by searching "Solaris auto login" on the web.

Please do not hesitate to contact us if you have any question or problem.

---
Technical Support
Wednesday, October 3, 2007 2:14 PM - amit goyal

Re: Re: Re: Re: Xbrowser error: login incorrect even before giving the login window

 
Hi

There is no auto login configured in our server. I am attaching you the log files, please check.

Thanks and Regards
Amit
Wednesday, October 3, 2007 2:15 PM - amit goyal

Re: Re: Re: Re: Re: Xbrowser error: login incorrect even before giving the login window

 
Hi

More files attached.

Regards
Amit
Thursday, October 4, 2007 6:51 PM - Support

Re: Re: Re: Re: Re: Re: Xbrowser error: login incorrect even before giving the login window

 
When you see the "Login Incorrect" message, this means Xmanager is connected to the remote host and it is functioning properly.

User authentication is configured in the server side. To fix the problem, I recommmed you to talk to your system/network administrator about this problem.

Hope this helps.

---
Technical Support