Xmanager Forum

prevent alt+space from bringing up system menu

Last post: Saturday, August 25, 2007 3:45 AM by Pete, 2 reply

 
Thursday, August 23, 2007 7:26 AM - Pete Lee

prevent alt+space from bringing up system menu

 
I have been evaluating xmanager + xshell to replace xming and securecrt. The latter have annoying copy/paste issues between them.

So far I have been happy except for one issue. I am running a remote emacs, and when I press Alt+space, it is opening the system menu for the window instead of being passed to emacs.

Is there anyway to force xmanager to ignore alt-space and simply pass it to the application?

Thanks.
Thursday, August 23, 2007 2:30 PM - Support

Re: prevent alt+space from bringing up system menu

 
In order to use Alt+Space key in your X application, please follow the instruction below:

1. Run Xconfig.
2. Open Default Profile.
3. Click the Devices tab.
4. In the Keyboard area, click Keyboard Settings button.
RESULT: Keyboard Settings window opens up.
5. In the Keyboard Options area, clear Use [Left Alt+F4] for Closing Window.
6. In the Keyboard Options area, clear Use [Right Alt+F4] for Closing Window.
7. Click OK.
8. Restart Xmanager.

Hope this solves your problem. Thank you for using Xmanager.


---
Technical Support
Saturday, August 25, 2007 3:45 AM - Pete

Re: Re: prevent alt+space from bringing up system menu

 
Thanks, that fixed the problem.