Xmanager Forum

How to resolve this problem?

Last post: Friday, November 3, 2006 6:05 PM by Eddie Lobo, 5 reply

 
Friday, October 27, 2006 8:31 PM - UniverseRen

How to resolve this problem?

 
Some days ago, I ran the xftp and found it can't run.then I ran xstart and xshell,and they also can't run.
I uninstalled the program ,cleaned the register infomation and installed it again and again.the problem still exists.
the promptation is shown in the following picture.
Monday, October 30, 2006 2:56 PM - Support

Re: How to resolve this problem?

 
Executable file path seems to be corrupted. Please try reinstalling Xmanager Enterprise by following the instruction below:

  1. Uninstall Xmanager Enterprise using Add or Remove Programs in the Control Panel.
  2. Start regedit (Start > RUN > Type 'regedit') and delete the following entries if they exist.

    \HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\InstallShield Uninstall Information{99564F34-2A5D-4D1D-93B0-AE0230DF5A27}

    \HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{99564F34-2A5D-4D1D-93B0-AE0230DF5A27}

    \HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\InstallShield_{99564F34-2A5D-4D1D-93B0-AE0230DF5A27}

  3. Delete the following directories:

    C:\Program Files\InstallShield Installation Information\{99564F34-2A5D-4D1D-93B0-AE0230DF5A27}

    C:\Program Files\NetSarang\

    C:\Program Files\Common Files\NetSarang

  4. Search for netsarang, xmanager in registry and delete those entries.
  5. Reinstall Xmanager Enterprise again.

    If your problem persists, it may mean your system is infected by malicious virus. Make sure that other programs are not affected by this problem and scan your system anti-virus software.

    Hope this helps.

    ---
    Technical Support

    Note: Please back up your system before making any change to your system such as deleting registry and program files.

Tuesday, October 31, 2006 10:26 AM - universe2000

the problem still exists!

 
I do it as you told, and used antispy software to clear computer.then I reinstall the xmanager.
the problem still exists!

help me!

I think the xmanager is the best software in the same softwares!
Tuesday, October 31, 2006 4:04 PM - bi39orgTV

Re: the problem still exists!

 
Hi there,

I think there might be a problem automatically setting the default installation path. Try to set the path manually during the installation and see how it goes.

Default Xmanager Enterprise installed directory is as following:

C:\Program Files\NetSarang\Xmanager Enterprise

Wednesday, November 1, 2006 9:48 PM - universe2000

I tried to modify the setting,but failed. who help me?thanks!

 
I tried to modify the setting,but failed. who help me?thanks!
Friday, November 3, 2006 6:05 PM - Eddie Lobo

Re: I tried to modify the setting,but failed. who help me?thanks!

 
I don't think this is Xmanager problem at all actually. Usually this kind of problem occurs due to malfunctioning OS or corrupted system setting.

-Eddie