Xmanager Forum

How to solve this problem?

Last post: Wednesday, August 23, 2006 11:59 AM by Zookeyan, 1 reply

 
Tuesday, August 22, 2006 6:04 PM - ken

How to solve this problem?

 
I use Xmanager 2.1 to login a HP-UX system(ver:11.11) with root account.But when I click the icon of "Home folder", I recieve a message as follows:
"The request to service this action has failed for the following reason:
tt_err_ptype_start attempt to launch instance of ptype failed."
What should I do now? Anybody can help me? thanks.
PS: Other functions like "terminal" can work properly.
Strangely, xbrowser ver:1.3.9.9 has not this problem
(same HP-UX system)
Wednesday, August 23, 2006 11:59 AM - Zookeyan

Re: How to solve this problem?

 
Once I'v got the same message from my Solaris machine. In my case, after upgrading my OS, the message showed up.

The message means the ToolTalk service could not start the type of process specified. AS a remecy, the CDE, ToolTalk developers say "Check to see that the application that the ptype represents is properly installed." But it didn't help.

So I had to uninstall OS upgrade patchs. Now it works well.

Somebody said he solved that problem after fixing DNS.

I have not heard any solution from Sun tech support. But HP tech can give you any help.

I hope this can help.