Xmanager Forum

X11 Forwarding Problems

Last post: Friday, August 18, 2006 9:00 AM by Support, 3 reply

Thursday, August 17, 2006 7:22 PM - m00nchild

X11 Forwarding Problems

Hi. I don't know much about Linux but a friend installed XManager on my computer a while back and said it would help me. I never get anywhere with it because I always get mesages from Xbrowser saying the X11 Forwarding has been rejected.

I've gone into the /etc/ssh/sshd_config file on my remote server (cobalt raq4) and turned X11 Forwarding on, saved the changes, restarted SSH successfully and then I go back to Xbrowser and try again and get the same message.

This is terribly frustrating because I really feel I've tried everything I could find researching this issue on the Internet
Thursday, August 17, 2006 10:02 PM - Support

Re: X11 Forwarding Problems

Thank you for using Xmanager. We will do our best to resovle this issue as fast as possible.

First, for us to help you with your problem, we need the following information:

1. Thorough explanation of how we can duplicate your problem and what you are trying to achieve.
2. Version of the SSH server and command you are using.
3. Name and version of the operating system installed in your Cobalt server.
4. If you can provide us with a test account on your server, it would greatly reduce the time for resolving this issue.

Thank you for your cooperation.

Technical Support
Friday, August 18, 2006 1:56 AM - m00nchild

Re: Re: X11 Forwarding Problems

Thank you for your response.

I've created a test user on my server and would be happy to furnish that information to you. Where can I send you authentication information?

Also, how do I determine the SSH server version as well as the OS name/version?

It's a standard Sun Cobalt raq4 server. Are they compatible with X11?
Friday, August 18, 2006 9:00 AM - Support

Re: Re: Re: X11 Forwarding Problems

Please send us the authentication information to support@netsarang.com. Also, please let us know (1) how we can duplicate your problem and (2) which application you are trying to run.

Techincal Support