Xmanager Forum

Start timer (TIMER_SHUTDOWN, 180).

Last post: Thursday, March 16, 2006 1:28 PM by Support, 3 reply

 
Saturday, March 11, 2006 5:18 AM - Vallo

Start timer (TIMER_SHUTDOWN, 180).

 
I have the follow problem.
Can anybody help me!

I have aix 5.3 and i am using ssh to connect to my server.


[15:15:10] Connecting to 192.168.2.1..
[15:15:10] Connected.
[15:15:10] Version exchange initiated...
[15:15:10] server: SSH-1.99-OpenSSH_4.1
[15:15:10] client: SSH-2.0-libssh_1.3.4.0 2251 NetSarang Computer, Inc.
[15:15:10] SSH2 is selected.
[15:15:10] Algorithm negotiation initiated...
[15:15:10] key exchange: diffie-hellman-group1-sha1
[15:15:10] host key: ssh-dss
[15:15:10] outgoing encryption: aes128-cbc
[15:15:10] incoming encryption: aes128-cbc
[15:15:10] outgoing mac: hmac-sha1
[15:15:10] incoming mac: hmac-sha1
[15:15:10] outgoing compression: none
[15:15:10] incoming compression: none
[15:15:10] Host authentication initiated...
[15:15:10] Hostkey fingerprint:
[15:15:10] ssh-dsa 1024 db:15:1e:20:45:ec:cd:5e:cd:7c:b3:f4:4d:03:92:1f
[15:15:10] Accepted. Verifying host key...
[15:15:10] Verified.
[15:15:10] User authentication initiated...
[15:15:10] Sent user name 'admin1'.
[15:15:10] Sent password.
[15:15:10] Access granted.
[15:15:10] Sent X11 forwarding request...
[15:15:10] Succeeded.
[15:15:10] Sent the command line.
[15:15:10] /usr/X11R6/bin/xterm -ls -display $DISPLAY
[15:15:10] Start timer (TIMER_SHUTDOWN, 180).
Monday, March 13, 2006 5:10 PM - Support

Re: Start timer (TIMER_SHUTDOWN, 180).

 
Please try enabling the ¿Allocate a pseudo terminal before executing the command¿ option. To select this option, follow the instruction below:

1. Open Xstart.
2. Select a session that connects to AIX.
3. For Protocol, select SSH.
4. Click Setup.
RESULT: SSH Protocol Setup dialog box opens up.
5. Select the Option tab.
6. In Command Execution, select Allocate a pseudo terminal before executing the command.
7. Click OK to save the changes.
8. Start the session.

Also, your reply message seems to be missing the last few lines, please review your reply message again, and include it in your next posting.

If this problem persists, please send us the following information:

1. Can you launch xterm using a different account?
2. Try using dtterm instead. Can you launch dtterm?

Hope this solves your problem.
Wednesday, March 15, 2006 10:36 PM - Vallo

Re: Re: Start timer (TIMER_SHUTDOWN, 180).

 
I think that the problem was solve but the shell no display me. My reply message is


[08:33:52] Connecting to '10.10.73.52'...
[08:33:52] Connected.
[08:33:52] Version exchange initiated...
[08:33:52] server: SSH-1.99-OpenSSH_4.1
[08:33:52] client: SSH-2.0-libssh_1.3.4.0 2251 NetSarang Computer, Inc.
[08:33:52] SSH2 is selected.
[08:33:52] Algorithm negotiation initiated...
[08:33:52] key exchange: diffie-hellman-group1-sha1
[08:33:52] host key: ssh-dss
[08:33:52] outgoing encryption: aes128-cbc
[08:33:52] incoming encryption: aes128-cbc
[08:33:52] outgoing mac: hmac-sha1
[08:33:52] incoming mac: hmac-sha1
[08:33:52] outgoing compression: none
[08:33:52] incoming compression: none
[08:33:52] Host authentication initiated...
[08:33:52] Hostkey fingerprint:
[08:33:52] ssh-dsa 1024 6c:54:f9:16:34:bc:1e:da:a6:42:3a:de:de:1d:01:f9
[08:33:52] Accepted. Verifying host key...
[08:33:52] Verified.
[08:33:52] User authentication initiated...
[08:33:52] Sent user name 'admin1'.
[08:33:52] Sent password.
[08:33:52] Access granted.
[08:33:52] Sent X11 forwarding request...
[08:33:52] Succeeded.
[08:33:52] Sent pseudo terminal request...
[08:33:52] Start timer (TIMER_SHUTDOWN, 180).
[08:33:52] Succeeded.
[08:33:52] Sent shell request...
[08:33:52] Succeeded.
Last unsuccessful login: Sat Mar 11 20:15:51 EST 2006 on ftp from ::ffff:10.10.72.50
Last login: Wed Mar 15 08:28:30 EST 2006 on /dev/pts/2 from 10.10.20.25

*******************************************************************************
Thursday, March 16, 2006 1:28 PM - Support

Re: Re: Re: Start timer (TIMER_SHUTDOWN, 180).

 
It seems there is problem with displaying the prompt in your SSH server.

Try using the 'standby timer' option. Here is how:

1. Start Xstart and click Advanced.
2. Click the Prompt tab.
3. Select 'Wait for the following standby-time interval'.

If your problem persists, please send us the following information:

1. Can you launch xterm using a different account?
2. Try using dtterm instead. Can you launch dtterm?
3. What is the command you are using?

Hope this solves your problem.


---
Technical Support