Xmanager Forum

Any help?

Last post: Thursday, February 23, 2006 12:35 PM by lhswtx, 6 reply

 
Wednesday, February 22, 2006 3:58 PM - lhswtx

Any help?

 
I can enter into shell by Xstart, TELNET.
but I can not enter into graphic by Xbrowser?
Any help!
Wednesday, February 22, 2006 5:06 PM - Andrew Jermaine

Re: Any help?

 
Before you can use Xbrowser, XDMCP must be enabled on your server. See the following Xmanager FAQ to configure your server.

UNIX: /products/xmg_faq.html#p1
Linux: /products/xmg_faq.html#p2

Then, if you are using Firewall on your PC, make sure that TCP 6000~6010 ports are available. Here is how you can allow these ports:

/products/xmg_faq.html#p12

If this doesn't fix the problem, you should explain the followings:

1. Describe your network environment (including IP addresses)
2. Type/version of the remote server

Peace!


Wednesday, February 22, 2006 5:50 PM - lhswtx

Re: Re: Any help?

 
My server is Redhat 9.0, it has been configured refer to FAQ2. My client is Windows XP sp1. Both computers connect my company LAN, and have no firewall. The server ip is 192.168.253.117. I can enter into SHELL by Xstart, TELNET, portnumber 23.
In Xbrowser, server'name can been seen.But I can not seen the login inferface when double clicking it?

Thanks a lot!
Wednesday, February 22, 2006 6:24 PM - Support

Re: Re: Re: Any help?

 
XDMCP connection may fail when:

1. Firewall is blocking the TCP ports used by Xmanager. Please allow incoming TCP 6000~6010 ports on your PC. This may include the default Windows firewall and any kind of 3rd party firewalls.

2. DNS Your problem may be caused by an invalid name-to-ip or ip-to-name entry for your PC. Try adding your PC's IP address to /etc/hosts file as following:

192.168.1.198 PC_NAME

If your problem persists, please send us the following information:

1. Xmanager log file. It is located in the following directory:

C:\Documents and Settings\%USER%\Application Data\NetSarang\Xmanager\2\Log\*.log

Hope this solves your problem.
Wednesday, February 22, 2006 7:08 PM - lhswtx

Re: Re: Re: Re: Any help?

 
The log files have been sent by mail!
Otherwise, when I run edm in linux, then my linux and windows xp can enter into "Wellcome to Linux_Pc_name" interface! But the name and password are invalid!
Sorry ,I am a freshman in linux!
Attachment Log.rar (9.1 KB)  
Wednesday, February 22, 2006 8:54 PM - Andrew Jermaine

Re: Re: Re: Re: Re: Any help?

 
First, it seems there is something wrong with your license. Try reinstalling Xmanager.

Second, Xmanager cannot cause invalid name/password problem. Check on your server if you are using the correct name and password.

And last, your network seems very unstable. Maybe your network card is outdated or your DNS server is just not working properly.

In your next posting you should include how you started edm and screenshots of your problem.

Peace!
Thursday, February 23, 2006 12:35 PM - lhswtx

Re: Re: Re: Re: Re: Re: Any help?

 
Thanks everyone! Thanks a lot!
After I run KDM in linux, everything is ok! I forgot it!
Thanks again!


lhswtx