Xmanager Forum

Cannot ping from Unix box

Last post: Thursday, January 26, 2006 5:52 PM by Network Guru, 3 reply

Wednesday, January 25, 2006 10:59 AM - Aaron

Cannot ping from Unix box

One week ago, I was able to use Xmanager without any problems. It was working great. When I came back and tried, it would not start. I can ping the HP Pa-Risc Unix box running HP-UX 11.23 from my PC (windows 2000P), but I can't ping my PC from the Unix box.

I can ftp and use hyperterminal to connect to the Unix box and transfer files without any problem.

I don't recall doing any changes to my PC during that time. I tried to ping a collegues PC computer and it works fine.

Any ideas on where to look first.


Wednesday, January 25, 2006 4:43 PM - Support

Re: Cannot ping from Unix box

If you can't ping to your PC at all, it means something is blocking the communication between your PC and the remote server. This is most likely caused by firewall or security software installed on your PC.

Please check your firewall and security software settings, and allow incoming TCP 6000~6010 ports.

If your problem persists, please send us the following information:

1. Xmanager 2.0 log file location:
C:\Document and Settings\%USER%\Application Data\NetSarang\Xmanager\2\Log\*.log
2. Your network description (Please include IP address if possible)

Please let us know if we can be of furhter assistance.

Technical Support

Wednesday, January 25, 2006 8:30 PM - Aaron

Re: Re: Cannot ping from Unix box

Still can't ping from the Unix box to my PC. I'm not sure what has changed in the last week when it was working great, but one thing I'm curious about is the subnet mask. The unix machine is on and I'm on

Is this a problem? If so, how to get around it?

I've tried to find where to set the ports on my machine as everything seems to point to the pc. I can't find any firewalls that were installed, though when I checked on an online security test, it told me my TCP ports were in stealth mode. This is a company provided pc with certain programs preloaded that get updated when I log onto the network. The only thing like a firewall is McAfee Virusscan Enterprise 8.0.0

Thursday, January 26, 2006 5:52 PM - Network Guru

Re: Re: Re: Cannot ping from Unix box

If your server has subnet mask of 252, it is almost certain that your PC is in a different network with the server.

More information can be found here: http://www.cisco.com/univercd/cc/td/doc/product/iaabu/pix/pix_v42/pix42cfg/pix42ape.htm

Under this circumstance, there may be firewall or gateway that is blocking the communication between the remote server and your PC. Please contact your network administrator to allow connection from the server to your PC.

Also, you can get a remote desktop environment using Xstart with SSH. To do that, follow the instruction below:
1. Run Xstart, login to a remote host using SSH protocol, launch an xterm window.
2. At the command prompt of xterm, type in the command below.
For CDE (Common Desktop Environment):
# /usr/dt/bin/Xsession

If your problem persists, please send us the following information:

1. Xmanager log file. It is located in the following directory:
C:\Documents and Settings\%USER%\Application Data\NetSarang\Xmanager\2\Log\*.log
2. Network description.

Hope this solves your problem.