Xmanager Forum

problem connect to aix 4.3.3

Last post: Monday, December 5, 2005 3:32 PM by Support, 5 reply

 
Wednesday, November 16, 2005 10:52 AM - bucci

problem connect to aix 4.3.3

 
problem connect to aix server with xmanager 2.0 i was create XDMCP session to connect to aix xwindows environment with port 177 and connection method XDM Query but i cannot see the display of aix environment when i click to connect only see flicker 1 second display from aix environment after that closed by xmanager, how to fix this problem?

thanks for the advice
Wednesday, November 16, 2005 2:53 PM - Support

Re: problem connect to aix 4.3.3

 
There is not enough information to solve this problem. Please provide us with the following information:

  1. Xmanager 2.0 log file.
    C:\Document and Settings\%USER%\Application Data\NetSarang\Xmanager\2\Log\*.log
  2. /var/dt/Xerrors file
Also, it would be helpful if you can explain the problem in more detail.
Wednesday, November 16, 2005 3:31 PM - bucci

Re: Re: problem connect to aix 4.3.3

 
dear support,

please refer the attachment i was attached files that you needed.

thanks
Thursday, November 17, 2005 12:47 PM - Support

Re: Re: Re: problem connect to aix 4.3.3

 
If your PC and the remote host are located in a different network such as your case, few things must be configured before making connection. Please follow the instruction on Xmanager FAQ # 4.

/products/xmg_faq.html#p4

In an complexed NAT envrionment such as this, you may consider using Xstart with SSH to lauch individual application. This way, you do not need to worry about configuring the port forwarding rules.

If your problem persists, please describe your network environment and problem in more detail. And also, try logging into a different account.

Hope this solves your problem.
Saturday, December 3, 2005 1:13 PM - bucci

Re: Re: Re: Re: problem connect to aix 4.3.3

 
Dear Support,

i was trying as your instruction but still get a blank display from the server but i tried in another computer it's can connect and running normally.
any idea ??? please help

Thank you

Best Regards,

bucci
Monday, December 5, 2005 3:32 PM - Support

Re: Re: Re: Re: Re: problem connect to aix 4.3.3

 
If other computers can connect to the remote host without a problem, it is most likely that your PC is not configured properly. Please follow the instruction on the Xmanager FAQ # 12 and make sure that the incoming TCP 6000~6010 ports are allowed.

/products/xmg_faq.html#p12

If not, your name server may have invalid name-to-ip or ip-to-name entry for your PC. In this case, try adding your PC's IP address to /etc/hosts file as following:

192.168.0.198 PC_NAME

Please let us know if we can be of further assistance.