Xmanager Forum

ColorMap Issues

Last post: Thursday, November 10, 2005 2:56 PM by Support, 1 reply

 
Thursday, November 10, 2005 11:43 AM - Bill Tribley

ColorMap Issues

 
Using Xbrowser to connect to an Agilent HP3070 machine running HPUX 10.20.

Connect works fine, CDE comes up, widgets work. However, when trying to display a graphical image of a printed circuit board our engineer reports the following:


Here is the error that usually comes up:


Error when firing up Fixture consultant

_______________________________________________________________________________________

X Error of failed request: BadMatch (invalid parameter attributes)

Major opcode of failed request: 78 (X_CreateColormap)

Serial number of failed request: 1355

Current serial number in output stream: 1358



Error when firing up board consultant

_______________________________________________________________________________________

X Error of failed request: BadMatch (invalid parameter attributes)

Major opcode of failed request: 78 (X_CreateColormap)

Serial number of failed request: 2303

Current serial number in output stream: 2306

**** Note: I get the can''t open font errors in other sessions that work normally.
Attachment 0.log (2.7 KB)  
Thursday, November 10, 2005 2:56 PM - Support

Re: ColorMap Issues

 
This program may occur in old CAD programs that use Pseudocolor mode. Please follow the instruction below to configure Xmanager:

1. Run Xconfig.
2. Open Default Profile.
3. Click the Color tab.
4. Select PseudoColor in the Choose Default Visual list.
5. Click the Advanced tab.
6. In the Backing Store option, choose When Mapped.
7. Click OK.
8. Restart Xmanager.

If your problem persists, please tell us the name and version of the application and instruction on how to duplicate this problem.