Xmanager Forum

xstart shortcut on desktop problem

Last post: Friday, August 19, 2005 5:52 PM by Peter Lessenich, 2 reply

Wednesday, August 17, 2005 7:07 PM - Peter Lessenich

xstart shortcut on desktop problem


I use XME-2 with several shortcuts on the desktop for xstart ssh connections. Sometimes after double clicking a shortcut the following error message appears from Xrcmd "A host name or an IP address is required". Clicking "OK" and double clicking the same icon again succeeds in all cases. This seems to be a bug.

Best regards,
Peter Lessenich
Friday, August 19, 2005 5:29 PM - Support

Re: xstart shortcut on desktop problem

This problem did not occur in our testing machines. Please tell us how we can duplicate this problem. Also, please include the following information:

1. Windows Version
2. Screenshot of the problem
3. Any information necessary for duplicating your problem

Thank you for your cooperation.

Friday, August 19, 2005 5:52 PM - Peter Lessenich

Re: Re: xstart shortcut on desktop problem

1. I'm running Windows XP SP 2 with current patches, German localization.
2. Please see attachment.
3. Probably it belongs to a special connection type. So, this connection is a SSH 2 only using a public key in conjunction with XAgent.

Update: 2005-08-31
Now, I waited several days but the problem did not disappear. Please tell me if you need more information. I'm using Windows' hosts file C:\windows\system32\drivers\etc\hosts. I also thought about correlations with the firewall but I think that Xstart reports the error before trying to connect to remote.

Update: 2005-09-07
Is there anybody at Netsarang reading these Updates?
I wonder if this behaviour of XME could be caused by the way I installed the product: First I used XManager, licensed. Then I additionally installed the evaluation versions of XShell und XFtp. After that I upgraded to XManager Enterprise and installed it additionally. Some configurations were direct available in XME others had to be added manually. Finally I deinstalled XManager, XShell and XFtp using only XME, now.
So if I would deinstall XME and re-install it would all configurations be saved? I ask this, because I do not want to manually configure about 30 connections again.