Xmanager Forum

Glacially Slow

Last post: Thursday, August 11, 2005 2:09 PM by Support, 1 reply

 
Wednesday, August 10, 2005 9:40 PM - Lorand Bruhacs

Glacially Slow

 
Dear NetSarang Support,

I am using Xmanager 2.0 (Build 0203) under WinXP/SP2 to connect to a SuSE 9.0 X server running the Gnome Desktop (2.2.2). Unfortunately this remote connection (running thru a VPN client on a 1Mbit/s DSL connection) is so slow as to be unusable, though local LAN connections to the server at 100Mbit are acceptable. I've tried activating the backing store and checking "Maximize Performance" but all to no avail. What could be the reason for this performance problem?

Best Regards,

Lorand
Thursday, August 11, 2005 2:09 PM - Support

Re: Glacially Slow

 
Today¿s graphical desktop environment such as Gnome or KDE requires high bandwidth for normal usage. It is recommended to use 10Mbit/s connection or higher for XDMCP connection. Please try the following options instead.

1. Use Xstart to open up an individual application.

2. Use SSH protocol to open up a gnome-session. To do this, from Xstart, use SSH protocol and launch an xterm. Type in the following command to start a gnome-session.

# gnome-session &

Since SSH protocol compresses data transferred through its tunnel, Gnome may run faster with SSH connection.

Please let us know if we can be of further assistance.