Xmanager Forum

Lauch Matlab from xshell

Last post: Tuesday, April 19, 2005 4:05 PM by Kay, 2 reply

 
Friday, April 15, 2005 9:34 AM - Otem

Lauch Matlab from xshell

 
I am using Xshell 1.2 and Xmanager 2.0. When I tryed to launch "Matlab" from Xshell, I got the following message and Matlab did not start:

$>matlab
X connection to localhost:12.0 broken (explicit kill or server shutdown).

I was connectiong to a Redhat Linux platform using SSH. Other X programs start correctly on the same platform, such as gv, xterm, xclock etc.

What is wrong?
Friday, April 15, 2005 11:47 AM - David

Re: Lauch Matlab from xshell

 
Try Matlab while an xterm is connected to Xmanager. This may prevent Xmanager from restarting unexpectedly.

-- David
Tuesday, April 19, 2005 4:05 PM - Kay

Re: Lauch Matlab from xshell

 
Try LocalOnly for the Window Manager option in Xconfig.

Run Xconfig, open Default Profile, General tab, click Settings in Window Mode, Multiple Window Mode tab, and then select Local Only in the Window Manager list.

This will enable the title bar of matlab window.

Kay