Xmanager Forum

First time user problem

Last post: Monday, September 23, 2002 11:41 PM by Kay, 4 reply

 
Saturday, September 21, 2002 1:20 PM - Methos

First time user problem

 
I just downloaded Xmanager. I am trying to use it to connect to my university's unix cluster, where i have an account. Up until now i have always telnetted in. Here is the problem. I connect fine, but once I get the command prompt, I cannot type anything. What am i doing wrong here?
Thanks in advance.
Saturday, September 21, 2002 9:52 PM - Support

Re: First time user problem

 
The telnet window invoked by Xstart is a read-only one and the command you want to run should be entered in the command box of Xstart dialog. In short, Xstart is a program which is used only to run a single command, not a standard telnet session.

In the command box of Xstart, Please enter a command like this:

/usr/bin/X11/xterm -ls -display $DISPLAY

This will launch an xterm terminal and you can do everything at the xterm program.

----
Technical Support
Sunday, September 22, 2002 2:18 AM - Methos

Re: Re: First time user problem

 
I used the command in the window, and I get this message.


/usr/bin/X11/xterm:Command not found

What does this mean?
Sunday, September 22, 2002 2:43 AM - Methos

Re: Re: Re: First time user problem

 
Well, I figured it out. I had the command right the entire time, but xterm wasn't working. When I changed it to xterm@solaris, it finally worked. Thanks.

One question though, and it is purely astethic. I noticed in the screen shots that it is possible to view Unix in graphical mode. When I connect, I can do whatever i want(run programs, etc) but they are in black and white, and it is all text and command line. I checked and the system I am connecting to does have CDE. Is there something different I do in Xterm, or a unix command, that will get the GUI going for me? Thanks.
Monday, September 23, 2002 11:41 PM - Kay

CDE connection

 
For CDE desktop environment, a "dtlogin" process should be running in the Unix. If there is no process in the Unix, you can enable it by running:

# dtconfig -e

And reboot the Unix.

Kay.