Xmanager Forum

French Keyboard does not work

Last post: Monday, March 7, 2005 7:45 PM by Support, 5 reply

 
Thursday, February 24, 2005 5:14 PM - Arnaud Geslin

French Keyboard does not work

 
Hello

I created my own profile and defined "French windows keyboard" as default into it (I even deleted the US one in that profile).

Everything used to work very well until this morning : even if "French windows keyboard" is the only devide in the profile used to connect, all my connections to whatever box are in qwerty.

I didn't changed anything yesterady or this morning.

I check in the Xstart that the right profile (the french one) is used.

I deleted the profile and recreated it, and re-assigned it to the Start configs.

I can't see any other way to fix this issue, looks like a bug.

Please help.
Regards
Arnaud
Thursday, February 24, 2005 10:53 PM - Support

Re: French Keyboard does not work

 
To make sure if the correct profile is selected please follow the instruction below.
1. Start a session.
2. Right-click on the Xmanager icon from the task bar.
3. Click Properties.
RESULT: Profile Properties opens up.
4. Confirm that your French keymap is selected as Default Keyboard.

If the problem persists, provide us with your French keyboard map and Xmanager log file. You can open the log file as following:

1. Run Xmanager.
2. Right-click the Xmanager icon from the taskbar.
3. Point to Log, and then click File.

Hope this helps you.

----
Technical Support
Friday, February 25, 2005 12:46 AM - Arnaud Geslin

French Keyboard does not work

 
I finally found a bug on this : I shouldn't have delete the unused US101 keyboard.

Now I have both (US101 and French) in my profile, with French as default, and it works.

So, if US101 keyboard is removed from a profile then the profile works with it anyway (or at least in qwerty) even if an other keyboard is added and set as default in the profile.

Regards
Arnaud
Friday, February 25, 2005 5:43 PM - Support

Re: French Keyboard does not work

 
Hello Arnaud,

Thank you for your feedback. We will fix this problem in future version. Meanwhile try to restart Xmanager when there are any changes in keyboard settings.

----
Technical Support
Saturday, March 5, 2005 10:31 PM - leonard

Re: French Keyboard does not work

 
French keyword doesn't work at all.
The following signs can't be typed:

-third row :¿ ¿ #, ¿`, ¿ ¿
Monday, March 7, 2005 7:45 PM - Support

Re: Re: French Keyboard does not work

 
¿ ¿ #, ¿`, ¿ and ¿keys are assigned to the first row where number keys are. Please refer to the following link and choose French to view French keyboard layout.
http://www.microsoft.com/globaldev/reference/keyboards.aspx

Also, please make sure that you have added French keyboard to your profile.
1. Start a session.
2. Right click on the Xmanager tray icon.
3. Click Properties.
4. Click on the Device tab and Keyboard Settings.
Result: Keyboard Settings dialog box opens up.
5. Click Add and select a French keyboard.
6. Click Set As Default.
7. Click OK and restart the session.

Press CTRL+ALT+K simultaneously to switch to a different keyboard while connected to a remote host.

If you problem persists, please send us following information:
1. Vendor/version/language of your remote host.
2. Windows version and language.
3. Connection method (XDMCP, SSH, TELNET)

Hope this helps you.

----
Technical Support