Xmanager Forum

Running Xmaple on Fedora via Xmanager

Last post: Wednesday, February 2, 2005 5:42 PM by support, 2 reply

Friday, January 28, 2005 4:53 AM - Dickey Wang

Running Xmaple on Fedora via Xmanager

We have one redhat linux server and a Fedora server. I run maple (xmaple) program on both of them using Xmanager. However, the display speed on the Fedora server is much slower than the redhat machine, although the Fedora server is a faster machine. This problem get worse when I use the "Excute the worksheet" function.
Is there anything I can do to solve this problem?
Friday, January 28, 2005 6:16 PM - support

Re: Running Xmaple on Fedora via Xmanager

Hello Dickey,

If you are currently using Xmanager 1.3.9, please download Xmanager 2.0 from the following URL and try again.

If your problem occurs when using XDMCP connection, you can improve the performance by turning off the font rendering option. Follow the instruction below to turn off font rendering option:
1. Login to Gnome desktop environment.
2. Click Gnome application menu
3. Click Preferences
4. Click Font.
RESULT: Font Preferences dialog box opens.
5. Select Monochrome from the Font Rendering area.
6. Click Details.
RESULT: Font Rending Details dialog box opens.
7. Select None for both smoothing and Hinting.
8. Click Close.
9. Exit from the Font Preferences dialog box.

If your problem persists, please send us following information:
1. Connection method (XDMCP, SSH, TELNET, etc)
2. Xmanager version
3. Maple software version

Thank you for your cooperation.

Technical Support
Wednesday, February 2, 2005 5:42 PM - support

Re: Re: Running Xmaple on Fedora via Xmanager

We have tested Maple 9.5 on our Redhat and Fedora machines, but could not duplicate your problem. Please try running the program on each console and see if Fedora machine runs the software any faster than when it was connected with Xmanager.

Please let us know if we can be of further assistance.