Xmanager Forum

Problem with Installation

Last post: Wednesday, January 31, 2007 2:45 PM by Ted Tsoi, 2 reply

 
Monday, January 17, 2005 11:09 PM - Patrick

Problem with Installation

 
Hello,

I tried to install Xmanager 2.0 but the installation always fails with the following error:

"The wizard was interrupted before Xmanager 2.0 could be completely installed.
The system has not been modified. To install this program at a later time, run the installation again."

I suspect that SP2 is the cause since the installation routine worked fine before. Does somebody know how to get the program working with SP2?

Greetz
Patrick
Tuesday, January 18, 2005 6:29 PM - Support

Re: Problem with Installation

 
We have tested our product under SP2 environment and this problem has never
occurred before. At this moment it is hard to pin point the cause of this
problem. Please provide us with following information to further assist you:
1. Screenshot of the error message
2. Xmanager version information - Right click on the install file.
Click properties and version tab.
3. Check if you have administrative right on your PC

Mean while, after restarting your computer, download Xmanager and try
reinstalling it. You can download Xmanager install file from the following
URL:
/download/main.html

Hope this helps you.

----
Technical Support
Wednesday, January 31, 2007 2:45 PM - Ted Tsoi

Re: Problem with Installation

 
Please try to add "Administrators" group to Impersonate a client after authentication" in the local security policy and reboot server.

Hope this may help!