Xmanager Forum

connection problem

Last post: Wednesday, January 12, 2005 9:38 AM by Support, 3 reply

 
Friday, January 7, 2005 1:41 PM - kiran

connection problem

 
we lanch a new linux server. i want to connect that through Xmanager. but when x manager browser window appears there is no icon appear with the name of that server.

all the service[xdmcp] are starts from server

please resolve this issue.
Friday, January 7, 2005 2:58 PM - Support

Re: connection problem

 
Hello Kiran,

Your problem may occur when Linux is not responding to Xmanager?s broadcast message. Possible reasons are:
1. Firewall installed on your Linux is blocking UDP 177 port
2. Name server has an invalid name-to-ip or ip-to-name entry for your PC

These are the solutions for each cause:
1. Open UDP 177 on your Linux. Please refer to Xmanager FAQ # 2 step 4.
/products/xmg_faq.html#p2
2. Add your PC?s IP address to /etc/hosts file
Ex) 192.168.1.8 PC_NAME

If your problem persists, please send us following information:
1. Xmanager error log. You can find the log file at following location.
C:\Document and Settings\%USER%\Application Data\NetSarang\Xmanager\2\Log\*.log
2. Detailed network configuration

---
Technical Support
Tuesday, January 11, 2005 2:31 PM - kiran

Re: Re: connection problem

 
Thanks the problem has been resolve
Wednesday, January 12, 2005 9:38 AM - Support

Re: Re: Re: connection problem

 
Thank you for your feedback.

Please let us know if we can be of further assistance.

---
Technical Support