Xmanager Forum

KDE Display problems

Last post: Thursday, December 9, 2004 6:42 PM by Support, 3 reply

 
Wednesday, December 8, 2004 12:35 PM - Dano

KDE Display problems

 
The edges of the fonts on my desktop icons have a white "ghost" around them. It is white 1 pixel dots outlining the fonts. This "ghost" also appears around most of my icons in KDE, not just the desktop icons.

Any ideas?

If you don't understand what I mean, I can upload a screenshot.
Wednesday, December 8, 2004 4:46 PM - Support

Re: KDE Display problems

 
It is hard to reproduce the same error in our systems. Please provide us with following information for further assistance:

- Vendor and version of Linux
- Xmanager version
- Screenshot

Thanks for your cooperation.

----
Technical Support
Thursday, December 9, 2004 10:15 AM - Dano

Re: Re: KDE Display problems

 
I am running XManager 2 on WindowsXP, connecting to a SuSe 9.1 enviroment running KDE 3.2. I am connecting with XBrowser through XDMCP. Attached is a screenshot of the display.
Thursday, December 9, 2004 6:42 PM - Support

Re: Re: Re: KDE Display problems

 
KDE 3.2 supports a "Shadow" feature for font display. You can turn it off as following:

1. Right-click on the KDE desktop background.
RESULT: A menu appears.
2. Click Configure Desktop.
RESULT: A Configure Desktop dialog box opens.
3. From the menu on the left, click "background".
4. Click Advance Option.
5. Clear the "Enable Shadow" option.

This should solve your problem.

----
Technical Support