Xmanager Forum

RUSSIAN LETTERS ON XMANAGER

Last post: Tuesday, March 29, 2005 1:52 AM by David, 4 reply

 
Thursday, August 26, 2004 8:07 PM - ¿eljko

RUSSIAN LETTERS ON XMANAGER

 
I can write russian letters on prompt on linux server if I press ALTGR key and normal letters if I again press ALTGR key but if I tried on xterm prompt at xmanager I can't see what I am typing. What that could be??? 4 or 5 russian letters I could type by holding ALTGR and pressing letter key but the other keys are not working.
Friday, August 27, 2004 1:43 PM - Support

Re: RUSSIAN LETTERS ON XMANAGER

 
If you selected ru.xkb in Xconfig, you don't have to press AltGr to enter Russian characters. To see the keyboard layout, open the Keyboard Settings dialog box, click the ru.xkb in the list, and then click Edit.

By the way, what is your application?
Can you enter Russian characters in xterm or gnome-terminal?

----
Technical Support
Friday, August 27, 2004 3:03 PM - ¿eljko

Re: Re: RUSSIAN LETTERS ON XMANAGER

 
a can on in textual mode but if I go to startx and then start terminal and application i graphical mode it is not working. If I tell you the name of application it will not tell you anything because you don't know it.
Monday, March 28, 2005 9:45 PM - Ron

Re: Re: Re: RUSSIAN LETTERS ON XMANAGER

 
Where I can find ru.xkb?
Tuesday, March 29, 2005 1:52 AM - David

Re: Re: Re: Re: RUSSIAN LETTERS ON XMANAGER

 
Run Xconfig, open Default Profile, click the Devices tab, Keyboard Settings, Add in sequence.

-- David