Xmanager Forum

Display error

Last post: Sunday, September 5, 2004 5:20 PM by riftware, 7 reply

Wednesday, August 11, 2004 12:24 AM - Chethan Channappa

Display error

I have setup the Xmanager as told. I am running SuSE 9.1 and XManager 2. When I log into remote host using Xmanager and try to start Konqueror, it gives an error saying
[Xlib: extension "XInputExtension" missing on display "192.168.x.x:0.0" Failed to get list of devices.]

and interesting is it happens only with konqueror.
Can anyone help me out?
Wednesday, August 11, 2004 3:53 PM - Support

Re: Display error

The "XInputExtension" error message is not important, and you can ignore it safely.

If Konqueror doesn't work properly, it is due to another reason.

Technical Support
Thursday, August 12, 2004 6:25 AM - CHETHAN

Re: Re: Display error

The Konqueror just works fine on the linux machine but not when it is connected remotely. Can you suggest me something which i can do to rectify this problem. Its of no use if I cannot browse through the files. It will be very helpful if u can suggest me some solution as to how to proceed about this problem.
Saturday, August 14, 2004 11:25 PM - Support

Re: Re: Re: Display error

We have tried the Suse 9.1 personal version and Konqueror worked well with Xmanager.

We will also try the Suse 9.1 professional version and inform you when we find and fix the problem.

Technical Support
Tuesday, August 17, 2004 2:20 AM - Chethan

Re: Re: Re: Re: Display error

thak you, I really appreciate your help. Just to remind we have SuSE 9.1 64-bit version.
Thursday, August 19, 2004 6:02 PM - Support

Re: Re: Re: Re: Re: Display error

We have tried SuSE 9.1 Pro 32-bit version and Konqueror worked well without any problem. There may be a difference between 32-bit and 64-bit version, but the problem seems to occur due to another reason.

Please try to create a new user account on SuSE, and try Konqueror on the new account.

Technical Support
Friday, August 20, 2004 12:26 AM - Chethan

Re: Re: Re: Re: Re: Re: Display error

First of all thank you for the resonses. I created two new users and tried with the Konqueror. It still does not work. I do not know what the problem is.
Chethan Channappa
Sunday, September 5, 2004 5:20 PM - riftware

Re: Re: Re: Re: Re: Re: Re: Display error

For what its worth I have the same problem with Suse 9.1 Professional 32 bit on my Dell Laptop. So far I've tried NetSarang, Cygwin, and XWin32 - the KDE desktop works through xdmcp so I know I got that turned on ok but konqueror doesn't work and Eclipse is so slow you wouldn't believe it. Same apps run right on the laptops built in XWin Server work wonderfully. Let me know if you find a resolution.....thanks