Xmanager Forum

server busy

Last post: Friday, April 9, 2004 5:07 PM by Support, 1 reply

 
Friday, April 9, 2004 2:42 AM - Michael

server busy

 
Xmanager has been working flawlessly on our linux network for over a year, even after changing OS (RH 8 to 9, Win ME to Win2000). Suddenly, a problem pops up:

When starting an xdm session I get from the Broadcast Chooser "...(Server is busy)" What does this mean?

Thanks.


Friday, April 9, 2004 5:07 PM - Support

Re: server busy

 
The message ?Server is busy? in Broadcast Chooser is caused because the value for ?DisplayPerHost? in the GDM configuration is set to 1 by default.

Please perform the followings:

1. Open /etc/X11/gdm/gdm.conf file
2. Go to the [xdmcp] section
3. Set the value of ?Enable? option to ?1?
4. Set the value of ?DisplayPerHost? option to desired maximum number such as 10
5. Restart the server

Related information is available at:

/products/xmg_faq.html#faq02

Hope this can help you.

----
Technical Support