Xmanager Forum

the xmanager had worked well until I played a game of simulator on my PC

Last post: Thursday, February 12, 2004 2:13 PM by cat, 3 reply

 
Monday, February 9, 2004 5:33 PM - cat

the xmanager had worked well until I played a game of simulator on my PC

 
the xmanager had worked well until I played a game of simulator on my PC, the game is "gens.exe".
the xmanager worked just well but the type of fonts was different as before.
the font showed correctly, but losing its format!
how can I do now?
the game has the menu "misc"
misc
--system
----auto fix checksum
----auto p....
----fast blur
--fps
----enable
----double sized
----transparency
--message
----enable
----double sized
----transparency

the other xmanager in other PC can work well.
I tried to select someone, but wonder didn't come!
the detail pictures are the attachments.
Tuesday, February 10, 2004 2:48 PM - Support

Re: the xmanager had worked well until I played a game of simulator on my PC

 
We have tested "gens.exe" internally and did not experience the same problem.

The problem might occur when the desktop screen resolution size or font configuration has been changed.

Our suggestion will be reinstalling Xmanager. If the problem persists, please send us the followings:

- Version of "gens.exe"
- c:\Program Files\Xmanager1.3.9\Xmanager.log
- Detailed Windows version

----
Technical Support
Tuesday, February 10, 2004 3:21 PM - cat

the different phenomenon had happened after I changed the configuration of "gens.exe"

 
the different phenomenon had happened after I changed the configuration of "gens.exe" about the "misc".
and the same phenomenon happened when I made a test on other PC. the xmanager worked well, then I run the "gens.exe", and change the "misc" configuration, the different changement happened!
I thought some configuration of operation system about font or screen had been changed by "gens.exe".

and I reinstalled the xmanager, but the problem still is here!

gens.exe version: 2.11, 1.00
OS: windows XP pro

the difference between working well xmanager.log and wrong one:
Error: Can't open font 'helvBO18'
Error: Can't open font 'helvB14'
Error: Can't open font 'helvO14'
Error: Can't open font 'courO14'
Thursday, February 12, 2004 2:13 PM - cat

all are ok now!

 
all are ok now!