Xmanager Forum

Cannot establish a connection to slackware 9.1 linux

Last post: Thursday, February 5, 2004 11:37 PM by Support, 2 reply

 
Thursday, February 5, 2004 12:28 AM - jesse

Cannot establish a connection to slackware 9.1 linux

 
Hello,

I'm using slackware 9.1 w/windowmaker. I do not have kdm or gdm configured or in use. I've configured xdm & changed the init level to 4 for GUI login. I've tested this & it's working. xdm-config is is configured properly to accept connections and I o not have a firewall configured. (I've run iptables -F just to be sure nothing's in the way).

I'm logging in with X-shell & running a GU command. A windows _frame_ opens on my local WinXP box, but the frame hangs at tht point. It continues to display the background of the screen that was underneath it & does not refresh. Viewing the network traffic shows that nothing is passing between the twe linux box and my windows box at all. (frankly I don't even see the packet that tells Xmanager tostart up. )

I can provide whatever information you need to help me resolve this, I'm currently evaling this product, (along with Xshell), to determine if it would be sufficient for my purposes.

Thank you,
--jesse
Thursday, February 5, 2004 3:18 AM - Jesse

Re: Cannot establish a connection to slackware 9.1 linux

 
hello again. So I think I found the problem While the screen comes up as I said,if I move it around a bit, noramlly in a fashion that forces Windows to redraw the window, the screen is populated and works fine.

While acceptable, this is rather annoying. Is it a known issue? Do I have some setting configured intcorrectly? Let me know if htis is somethtng peopl ehave seen in the past.

--jesse
Thursday, February 5, 2004 11:37 PM - Support

Re: Cannot establish a connection to slackware 9.1 linux

 
We have failed to reproduce the same error in our environment with Windows XP + Slackware 9.1. Could you please provide us with more detailed steps you followed?

We connected to the Slackware linux with Xshell, and then run an "xterm" at the shell prompt. The xterm window brought up without problem. Also, try to run "startkde" and it worked well.

If the problem persists, please let us know about:

- detailed Windows version.
- C:\Program Files\Xmanager1.3.9\Xmanager.log
- Video driver version.
- The steps to reproduce the same error.

And the current version is Xmanager 1.3.9.9 build 3. You can check it in the Xmanager.log file.

----
Technical Support