Xmanager Forum

Can't Open Display

Last post: Tuesday, February 3, 2004 2:28 PM by Support, 3 reply

 
Monday, February 2, 2004 7:38 AM - Hrh

Can't Open Display

 
I am using my notebook to connect to a Solaris machine. Xmanager version is 1.3.9. There is no firewall. I constantly get

"Cant't open display PC_IP:0"

I tried different Solaris machines in our network, same message. I am using wireless connection.

Any help?
Monday, February 2, 2004 11:16 PM - Support

Re: Can't Open Display

 
Please check if your PC and the Solaris machine are located in the same subnet. Usually, wireless access point allocates private IP addresses for the client machines.

For more information, please read FAQ #4 at:

/products/xmg_faq.html

Hope to solve the problem.

----
Technical Support
Tuesday, February 3, 2004 12:15 PM - Hrh

Re: Re: Can't Open Display

 
As in answer to FAQ, I tried to use ssh, I connected, but I cannot type anything. Looks like keyboard is not working? Any idea?

Thanks.
Tuesday, February 3, 2004 2:28 PM - Support

Re: Re: Re: Can't Open Display

 
The dialog box shows only the reply messages from the server. You can't enter characters in the dialog box.

If there is no problem, an xterm window should be displayed on your Windows.

If the problem persists, please provide us with the following:

- A screenshot of the Remote Execution Results dialog box.
- A screenshot of the Xstart program.

Hope this can help you.

----
Technical Support