Xmanager Forum

Installation Errors, can't install product

Last post: Wednesday, December 6, 2006 5:59 PM by Support, 4 reply

 
Wednesday, November 12, 2003 2:08 AM - Dan Sulin

Installation Errors, can't install product

 
Everytime I try to install xManager I get the following errors

String PRODUCT_NAME was not found in string table

and

Error Number: 0x80040706

Description: Object Reference not set

Setup will not terminate

Any idea how to fix this

Dan
Wednesday, November 12, 2003 2:55 AM - Nice

Re: Installation Errors, can't install product

 
I had a similar problem before and tried to find a solution from the installshield.com support page. When I enter "PRODUCT_NAME was not found in string table" into the search box, it displayed several postings on the issue. I think the problem is caused by some applications which have been installed with "WISE Installer".

I failed to identify which application is using "WISE Installer" and finally reinstalled my windows machine. It solved the problem...
Thursday, November 13, 2003 4:09 PM - Support

Re: Installation Errors, can't install product

 
Please open the following key using regedit.exe:

HKEY_CLASSES_ROOT\CLSID\{00020420-0000-0000-C000-000000000046}\InprocServer32

The registry key should have the following value for the (default value) entry:

(default value) oleaut32.dll

Please check it and change the value if required. If possible, backup the original value of the key.

Hope to solve the problem.

----
Technical Support
Wednesday, December 6, 2006 2:02 PM - Megha Raju

Re: Re: Installation Errors, can't install product

 
In Registry "Default entry = oleaut32.dll". even though its not working.
Wednesday, December 6, 2006 5:59 PM - Support

Re: Re: Re: Installation Errors, can't install product

 
Thank you for choosing Xmanager.

To better assist you with the problem, please send us the following information:

- Detailed explanation of the problem
- Xmanager version
- Windows version

Thanks for your cooperation.

----
Technical Support