Xmanager Forum

ssh2 problem

Last post: Monday, September 29, 2003 4:52 PM by Support, 3 reply

 
Friday, September 26, 2003 5:27 PM - anton

ssh2 problem

 
Guys, I have problem while trying to connect
to SSH-2.0-OpenSSH_3.6.1p2 which configured to accept version 2 connections only.
I'm getting Auth. faild messages.
Am I alone with that problem?


Saturday, September 27, 2003 3:35 AM - Support

Re: ssh2 problem

 
Xstart doesn't support the public key authentication with SSH2. Please try it with the password authentication.

SSH2 with a public key authentication will be supported in our future version. You can also get our ssh client program at:

/products/xshell/xshell.html

----
Technical Support
Sunday, September 28, 2003 12:31 AM - Anton

it's password auth.

 
and still doesn't work. Any ideas?..
Monday, September 29, 2003 4:52 PM - Support

Re: it's password auth.

 
We tried the same OpenSSH and it worked well with Xstart. The error may occur when the password authentication is not allowed by the server. Please check the value of the "PasswordAuthentication" option in the /etc/ssh/sshd_config. If you installed the ssh server manually, you may find it in /usr/local/etc/ssh/sshd_config.

For further support, please provide us with the detailed log messages displayed in the Xssh window. The "sshd_config" file would also be helpful.

----
Technical Support