Xmanager Forum

Problem starting Xmanager

Last post: Wednesday, March 13, 2002 6:47 PM by Support, 1 reply

 
Wednesday, March 13, 2002 9:07 AM - Lynetta Whealon

Problem starting Xmanager

 
I can not get the Xmanager working on my Win2000 PC. I am trying to connect to a Sun Sparc station with CDE 1.3.2 and OpenWindows 3.6.1 to get the CDE environment on my PC.

I get the following error in the Xmanager.log:

Xrdb: can't open C:Program FilesXmanager1.3.9Xresources file
X server was terminated normally.

I don't have a file called Xresources in this directory after a normal install. Where does it come from?

I run a OpenWindows Setup in XStart with the following command line: /usr/openwin/bin/Xmanager.sh -display "shasta:0"

I also see in the message from Remote Execution window the following:

[79C gladrieal:pts/2:lynettaw[55C ~ [16:00:59] 1 %
[79C gladrieal:pts/2:lynettaw[55C ~ [16:01:01] 1 %
[79C gladrieal:pts/2:lynettaw[55C ~ [16:01:03] 1 %
[79C gladrieal:pts/2:lynettaw[55C ~ [16:01:05] 1 %
[79C gladrieal:pts/2:lynettaw[55C ~ [16:01:07] 1 %
[79C gladrieal:pts/2:lynettaw[55C ~ [16:01:09] 1 %
[79C gladrieal:pts/2:lynettaw[55C ~ [16:01:11] 1 %
[79C gladrieal:pts/2:lynettaw[55C ~ [16:01:13] 1 %

continually repeating until I end the Xmanager window.

What am I doing wrong. It just shouldn't be this hard.

Wednesday, March 13, 2002 6:47 PM - Support

Re: Problem starting Xmanager

 
The problem happens because Xstart tries to find a prompt and your shell always displays different prompts. Please remove time data in your shell prompt. Or else you can remove the seconds part of the time field.

[79C gladrieal:pts/2:lynettaw[55C ~ [16:00:59] 1 %

This problem will be solved in the near future.