Xmanager Forum

Problem starting XManager

Last post: Thursday, March 14, 2002 4:12 PM by Oki, 6 reply

Monday, March 11, 2002 1:57 AM - Oki

Problem starting XManager


I'm trying to start XManager 1.3.9 in WXP. When I select the Linux box, appears the loggin window but without any text and suddenly goes out of XManager.

In Xmanager.log says: Xrdb: can't open C:Archivos de programaXmanager1.3.9Xresources file

How can I solve this?

Monday, March 11, 2002 9:37 PM - Support

Re: Problem starting XManager

It seems that your Linux use Asian fonts.
By default Xmanager doens't include any Asian fonts.
You can run a font server in your Linux and register it into the Xmanager configuration utility.

To run a font server, execute the following command:

# xfs &

And then open Xconfig utility and add the font server.

For more information about using font server, please read Xmanager Help.

Technical Support
Tuesday, March 12, 2002 3:27 AM - Oki

Re: Re: Problem starting XManager


I don¿ know what are you saying.

Asian fonts?

I try to make xfs, add it to the server fonts list but doesn¿ connect.
I try in Linux xfsinfo server:port but fails.
Tuesday, March 12, 2002 6:13 AM - Support

Re: Re: Re: Problem starting XManager

Please give us the following information:

- Your Linux brand and version.
- Language(locale) of the Linux.
- A screenshot of login window.

And also try to run an xterm using Xstart program.
You can set up KDE or GNOME environment by running "startkde" or "gnome-session" command.

Thanks for your cooperation.

Technical Support
Wednesday, March 13, 2002 3:02 AM - Oki

Re: Re: Re: Re: Problem starting XManager

I¿ using RH7.2 with 2.4.7-10 kernel

my locale:


My login window using Xmanager is the one I send you. As I say, only the window is drawn.

Using Xstartx works well (gnome-session) but a little slow (well, quite slow). Xmanager in my job place with a Linux box (Pentium 200 MMX) works quite faster than this. In my house, Linux box is K6-2 400

I hope that helps you. Thanks

Attachment login.jpg ()  
Wednesday, March 13, 2002 6:43 PM - Support

Re: Re: Re: Re: Re: Problem starting XManager

Please try to download and install the following Euro font pack.:


The login window may block because of missing fonts.
Thursday, March 14, 2002 4:12 PM - Oki

It was that!!.....but....

Thanks very much for your efficient help. Now it¿ working.

But now I have a (little) problem. In linux i have a gradient background. Of course, in linux, this gradient is perfect, but with XManager appears like bands (the gradient isn¿ perfect)

What¿ happened?

Thanks again