Xftp Forum

Xshell to XFTP connection issues

Last post: Friday, September 29, 2017 7:26 PM by Rex, 2 reply

 
Monday, September 11, 2017 6:52 PM - tonysgi

Xshell to XFTP connection issues

 
When clicking on the XFTP button in Xshell, I can only get XFTP to open on the first connection but not on subsequent connections depending on the backend server. This only works if XFTP is not running already.

- Click on the XFTP button in a running XShell connection that is connected to a server
- If XFTP is not running already it will connect and create the first session always
- If XFTP is already running it will silently fail and only the already running connection(s) will be there, depending on the backend server being connected to
- Opening XFTP connections from it's own menu is fine and there are no issues.


Running Windows 10 Creators Update edition

Thanks

Program Ver. : Xftp 5
Wednesday, September 13, 2017 4:25 AM - Support

Re: Xshell to XFTP connection issues

 
Can you provide the results of the following? Try running the same Xftp session file two or three times from outside the program, i.e. using the session file's shortcut. This may help us diagnose the issue.

We plan to release the Beta of Version 6 soon so the issue would most likely disappear if you were to use the Beta. In the current version, if this continues to occur, run Xftp first, and then call the Xftp session from Xshell.

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog
Friday, September 29, 2017 7:26 PM - Rex

Re: Xshell to XFTP connection issues

 
I have the same issue, posted a new message without knowing this message.
I tried to open Xftp first then call Xftp from Xshell, in the case, there is nothing opened on Xftp window.